PyUML in Eclipse 3.4 (Newbie Q)

Help
2008-11-06
2013-04-16
  • David Lewis

    David Lewis - 2008-11-06

    Hi,

    I'm new to Eclipse, and tried to install pyUML (the all-plugins ZIP) to Eclipse 3.4.  However, the plugin doesn't seem to be working - I can see no new buttons, for instance.

    Should it work with 3.4?

    Thanks,
    David

     
    • Jakob O

      Jakob O - 2008-11-06

      Don't think so, I remember to have read it will work only with 3.3x. Good luck.

       
    • David Lewis

      David Lewis - 2008-11-07

      Thanks for your reply.  I have just translated one of the German threads in this forum, and that too answers my question.  Sorry I didn't do that before.  I have now installed Eclipse 3.3.1.1 and PyUML seems to be working.

       
    • Martin Dittmar

      Martin Dittmar - 2009-05-12

      Finally there is pyUML for Ganymede and installation is possible with an update site!

      For more information see the "news" section!

      Martin

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks