Same problem here with Eclipse 3.7, any update?