Redhat 9...

Help
2003-04-10
2003-04-10
  • Oliver Cole

    Oliver Cole - 2003-04-10

    I have a Fujitsu FDX310 ADSL modem, that I wish to
    get working under RedHat 9.0

    I initially found the dsl-linux page at http://dsl-
    linux.tripod.com/index and downloaded and installed the
    driver. This worked under SuSE 8.0, and when I recently
    moved to RH 9.0 I tried to install the drivers again.
    As you can imagine, this did not work. It kept telling
    me that the usermode driver had crashed. I noticed that
    the package was actually eciadsl-usermode5.0, and my
    searches took me to http://eci-adsl.sourceforge.net
    where I downloaded the latest rpm, and installed it.
    This also did not work, and startmodem said that it
    couldnt find the modem.

    I know that I have made a great deal of assumptions,
    and that I could be going down completely the wrong
    path (also the reason why i'm emailing both of you).
    Please help me with any thoughts...

    Tom Welch    

     
    • FlashCode

      FlashCode - 2003-04-10

      Please install latest driver (v0.7) and read the doc & FAQ there :
      http://eciadsl.flashtux.org

       

Log in to post a comment.