Block on Packet 259

Help
2002-03-11
2002-11-21
  • The Bit Jockey 61898

    Hi there,
    I tried usermode 0.4 driver, but I got a problem. After installing, I execute startmodem.. but it stops after a while on packet 259.

    I checked Kernel configuration, downloaded 2.4.18, configured it. USB works fine since I can use my USB Mouse with both GPM and X.

    I tried to start startmodem several times, detaching it from cable and re-plugging.

    But it stops at packet 259, no matter what I do.

    Can someone give me a hint or some check to do.

    Thanks a lot.
    Andr Vellori

     
    • The Bit Jockey 61898

      Ops, I forgot:
      I have slackware 8.0 with kernel 2.4.18, running on a Celeron 800/384Mb with a Asus P2-99B MB.

      Thanks for help,
      Andr

       
    • Anonymous - 2002-11-21

      Hi,
      U must change the file eci_wan3.bin by the eci_wan3.dmt.bin in /etc/eciadsl to pass block 259. I'm using Mdk 8.1 and can't ensure it works with Slackware.
      Also I can't give U where to find this file, but if U want, I can send it 2 U by mail.

       

Log in to post a comment.