#2 Preview mode fails, and without any helpful error message

v0.1.13
closed-fixed
6
2005-05-21
2005-04-23
No

ERROR:
CRITICAL ERROR: Could not modify [%s]

SUMMARY:
Two-fold error in Preview mode. The first is that it
should be run through sprintf() to replace the %s with
something usable. Secondly, it appears to happen when
there are REPLACEs involved, though that's just a
fly-by diagnosis.

LINKS:
http://area51.phpbb.com/phpBB22/viewtopic.php?t=15411

FIX:
None, yet, but check line 2252 of admin_easymod.php.

Discussion

  • Gordon P. Hemsley

    • priority: 5 --> 6
     
  • Gordon P. Hemsley

    • labels: --> MOD Processing
     
  • Eric Faerber

    Eric Faerber - 2005-05-09
    • assigned_to: nobody --> wgeric
     
  • Eric Faerber

    Eric Faerber - 2005-05-09

    Logged In: YES
    user_id=657440

    I believe I have this figured out. A FIND fails but preview
    mode doesn't say so. Are there any other actions where this
    happens?

     
  • Eric Faerber

    Eric Faerber - 2005-05-09
    • status: open --> closed-fixed
     
  • Eric Faerber

    Eric Faerber - 2005-05-09

    Logged In: YES
    user_id=657440

    Fixed in CVS. Turns out the function that was displaying
    the errors was returning after displaying nothing if in
    preview mode.

     
  • Gordon P. Hemsley

    • milestone: --> v0.1.13
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks