#15 Fantastico installations of phpBB cause language pack errors

v0.1.13
closed-fixed
4
2005-06-20
2005-06-03
No

Forums that are installed by the Fantastico
auto-installer cause EasyMOD errors with the language
packs. See the following topics for more specific
details on error messages (some are older and may not
be relevant):

http://area51.phpbb.com/phpBB/viewtopic.php?t=14015
http://area51.phpbb.com/phpBB/viewtopic.php?t=12354
http://area51.phpbb.com/phpBB/viewtopic.php?t=15508
http://area51.phpbb.com/phpBB/viewtopic.php?t=20003
http://area51.phpbb.com/phpBB/viewtopic.php?t=20001
http://area51.phpbb.com/phpBB/viewtopic.php?t=19898

This problem may or may not have been present in
v0.0.11*, or the Fantastico version(s) from around that
time.

Discussion

  • Gordon P. Hemsley

    • assigned_to: nobody --> terrafrost
    • status: open --> closed-fixed
     
  • Gordon P. Hemsley

    Logged In: YES
    user_id=779036

    This bug has been fixed in CVS and will appear in the next version
    of EasyMOD. Thank you for reporting it.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks