#2 pip/easy_install/pypi error - install failure

v 0.97
fixed
nobody
None
5
2015-02-05
2011-02-02
bigtiti
No

Discussion

  • Stephen Ferg

    Stephen Ferg - 2012-03-25
    • summary: easy_install error --> easy_install / pypi error
     
  • Stephen Ferg

    Stephen Ferg - 2012-03-25

    I didn't create, and I don't maintain, the link on pypi.

    You should report this problem to whoever owns the link on pypi.

     
  • Stephen Ferg

    Stephen Ferg - 2012-03-25
    • summary: easy_install / pypi error --> pip/easy_install/pypi error - install failure
    • status: open --> closed-rejected
     
  • John Easygui

    John Easygui - 2013-04-04

    The pypi link has now been fixed. Easy_install and PIP should let you download and install easyGUI V0.96.

     
  • Robert Lugg

    Robert Lugg - 2015-02-05
    • status: closed-rejected --> fixed
    • Group: --> v 0.97
     

Log in to post a comment.