#1 Opening output file while input file is open

v 0.96
wont-fix
nobody
None
5
2015-02-05
2010-11-30
No

Bug: When Easygui is used to open an input file, attempting to open an
use Easygui to open an output file, while the input file is open, will cause the script to hang prior to opening
the output file.

Discussion

  • Dick Eshelman

    Dick Eshelman - 2010-11-30

    script to test error condition

     
  • Stephen Ferg

    Stephen Ferg - 2012-03-25

    This appears to be a problem with the logic of your Python program, and not a bug in Easygui.

     
  • Stephen Ferg

    Stephen Ferg - 2012-03-25
    • status: open --> closed-rejected
     
  • Robert Lugg

    Robert Lugg - 2015-02-05
    • status: closed-rejected --> wont-fix
    • Group: --> v 0.96
     

Log in to post a comment.