#15 Do not make the RHTML editor the default for HTML

version 1.0.1
closed-fixed
None
3
2006-05-17
2006-05-01
Anonymous
No

I have installed easy lamp on 2 win Xp Machines and I
can't open html files. For info contact me at
javaspritz dot gmail dot com

Discussion

  • Nobody/Anonymous

    Logged In: NO

    I have the same problem, if I open an html file I see in the
    tag 'RHTML Editor' and file is not editabled.
    If you remove the ruby/rails plugins you can open the html
    files, but... if I want develop with ruby/rails? :)
    (I not try to reinstall the plug-in.)
    Thank for works guys!

     
  • Philippe Ombredanne

    Logged In: YES
    user_id=879778

    Could you try to right click on the file and select "open
    with" to select another editor than the RHTML editor?
    I think radrails will need to be patched to avoid being the
    default HTML editor ;-)

     
  • Nobody/Anonymous

    Logged In: NO

    > Could you try to right click on the file and select "open
    > with" to select another editor than the RHTML editor?

    Yes! This is the solution! :)
    Thanks!

     
  • Philippe Ombredanne

    Logged In: YES
    user_id=879778

    I agree this is really un-intuitive...
    I am changing the title and will keep that bug open until we
    have resolved that .
    Thanks for trying EasyEclipse!

     
  • Philippe Ombredanne

    • summary: Can'open html files --> Do not make the RHTML editor the default
     
  • Philippe Ombredanne

    • labels: 835989 -->
    • assigned_to: nobody --> pombredanne
    • priority: 5 --> 9
    • milestone: 587401 --> version 1.0.1
     
  • Philippe Ombredanne

    • summary: Do not make the RHTML editor the default --> Do not make the RHTML editor the default fior HTML
    • priority: 9 --> 5
     
  • Philippe Ombredanne

    • priority: 5 --> 3
     
  • Philippe Ombredanne

    • summary: Do not make the RHTML editor the default fior HTML --> Do not make the RHTML editor the default for HTML
     
  • Francois Granade

    Logged In: YES
    user_id=37687

    Should be fixed in the Rails plugin also

     
  • Philippe Ombredanne

    • status: open --> closed-fixed
     
  • Philippe Ombredanne

    Logged In: YES
    user_id=879778

    Fixed: patched the manifest for 1.0.1

     

Log in to post a comment.