util-linux 2.20 issue

Help
2011-08-04
2012-11-28
  • Theodore Ts'o

    Theodore Ts'o - 2011-08-31

    If you're using the util-linux version of libuuid, you should also use
    the util-linux version of uuidd.  I can look at disabling uuidd
    compilation if the external libuuid has been selected, but I don't
    plan to try to add autoconf magic to try to figure out whether an old
    or new version of util-linux's libuuid is in use.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks