Bugs  Maximize  Restore

Showing results of 46

# Summary Milestone Status Owner
  • Sort A -> Z
  • Sort Z -> A
  • Filter by Owner
Created Updated
584 Asking about message log "reset adapter" None open 2017-11-14 6 hours ago  
583 reset tx timeout on several machines at the same time same switch None open 2017-10-26 2017-10-26  
581 i40e causes kernel panic None open Todd Fujinaka 2017-10-10 2017-10-11  
580 spontaneous system resets with synproxy None open Todd Fujinaka 2017-10-05 2017-10-24  
579 i40e poor transmit performance None open Todd Fujinaka 2017-09-14 2017-11-06  
577 link up blocked by netpoll_send_udp() None open Sasha Neftin 2017-09-10 2017-10-02  
575 X710 None pending Jacob Keller 2017-09-02 2017-10-28  
574 igb: Detected Tx Unit Hang, transmit queue timed out, Reset adapter None open Todd Fujinaka 2017-09-02 4 days ago  
571 I219-LM - Detected Hardware Unit Hang None open Sasha Neftin 2017-07-13 2017-07-19  
569 e1000e linux 4.x support? None open Sasha Neftin 2017-06-29 2017-08-17  
567 82583v NVM Checksum is invalid None pending Sasha Neftin 2017-05-17 2017-10-13  
564 Intermittent suspend/resume issues with I219-V (rev 21) None open Sasha Neftin 2017-03-24 2017-03-28  
561 Large rx_missed_erorrs and rx_no_dma_resources on 82599EB None open Todd Fujinaka 2017-03-17 2017-03-26  
558 Reduce resume times of Ethernet devices None open Sasha Neftin 2017-03-06 2017-03-21  
557 e1000e uses wrong clock frequency for RX timestamps on 82579LM None open Sasha Neftin 2017-02-07 2017-08-02  
552 e1000e small packet performance None open Sasha Neftin 2016-12-20 2017-02-02  
546 ixgbe 4.4.6 call trace when initializing VF None open Emil Tantilov 2016-11-29 2016-12-05  
544 i40e performance regression after 1.3.9 None open Carolyn Wyborny 2016-11-01 2016-12-08  
542 e1000e wont install on Ubuntu 16.10 None open Vitaly Lifshits 2016-10-25 2017-11-12  
540 e1000e Detected Hardware Unit Hang Reset adapter unexpectedly None open Sasha Neftin 2016-09-26 2017-05-03  
536 I217-V NIC unclaimed and not probing due to failure on registring GSI None open Sasha Neftin 2016-09-06 2016-09-29  
533 NETDEV WATCHDOG: eth0 (e1000e): transmit queue 0 timed out None open Sasha Neftin 2016-08-03 2017-01-25  
532 e1000e Adaptor resets on boot. None open Sasha Neftin 2016-06-22 2016-09-29  
530 ixgbe Detected Tx Unit Hang None open Emil Tantilov 2016-06-07 2017-10-26  
  • Ticket Number
  • Summary
  • Milestone
  • Status
  • Owner
  • Creator
  • Created
  • Updated
  • Labels
 
(applies to this page only)
1 2 > >> (Page 1 of 2)