New release 0.5.33 (stable) and 0.6.0 (testing)

The previous testing version of EPIC was promoted to 'stable' today and is now available as direct download and through the 'stable' update site. 0.5.33 contains new features implemented since August 2006, several bug fixes that could not be incorporated into the 0.4.x release, and a major internal restructuring of the debugger code.

At this point, the 'stable' (0.5.33) and 'testing' (0.6.0) versions are identical, except that 0.6.0 requires Eclipse 3.2. Users interested in new features should upgrade to Eclipse 3.2 (if not already done) and keep upgrading through the 'testing' update site. Users who prefer stability should stay with 'stable', which will remain compatible with Eclipse 3.1 until the next testing-to-stable switch.

Posted by Jan Ploski 2013-05-20

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks