vinoo - 2004-10-31

I'm getting the above mentioned error when trying to debug Perl from Eclipse on a Linux Box.

Software Versions Installed.
Eclipse Version:            3.0.0
perl                               5.8.3
Epic Debug Plug-in         0.2.0
Epic Perl Editor Plugin    0.1.2

What am I doing wrong?

Also, do i need to install padwalker? I tried installing the only rpm that I found on the web and i got the following error while trying to install.
Note: I run FEDORA-CORE 2

/usr/lib/perl5/vendor_perl/5.8.4/i386-linux-thread-multi is needed by perl-PadWalker-0.10-1.n0i.3

Thanks for your help.