hang installing EPIC 0.3.0

  • Geoffrey Leach

    Geoffrey Leach - 2005-07-18

    Installing EPIC hanve verifying plugins/org.epic/ext/cbg/editor_0.3.0.jar

    Eclipse is a fresh install in Fedora Core 4, rpm eclipse-platform-3.1.0_fc-0.M6.22, eclipse.buildId=I20050401-1645

    Clearly not a bug, so what am I doing wrong?

    • LeO

      LeO - 2005-07-21

      why install an out-of-date version????

      • Geoffrey Leach

        Geoffrey Leach - 2005-07-21

        Hmmmm ... well, color me naieve, but 0.3.0 is shown as "Current Versions - Stable" on the main page. I generally start there when I'm a newbie

        In the meanwhile, I've discovered two things.  (1) The testing version (0.3.10 when I tried it) also hung, but at a different point in the verification phase. (2) If I download the  .zip file (in the case of stable) or mirroir the testing tree locally, the install (or upgrade) completes normally. From this I conclude that there is something about the verification process that does not like my particular kind of Inter net connection, which is Direcway 6000 satelite. I don't recall exactly what the problem is, but Bittorrent does not work either.

        In any event, the problem is solved.


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.

No, thanks