Install EPIC on eclipse 4.2.1 failed

Help
Moti Eitan
2012-11-05
2013-05-20
  • Moti Eitan

    Moti Eitan - 2012-11-05

    Hi
    I'm trying to install the latest version(0.6.35) on eclipse 4.2.1 Windows 64bit.
    It failed with the message:
    Cannot complete the install because one or more required items could not be found.
      Software being installed: EPIC 0.6.35 (org.epic.feature.main.group 0.6.35)
      Missing requirement:  EPIC 0.6.35 (org.epic.feature.main.group 0.6.35) requires 'org.epic.feature.group [3.2.0,4.0.0)' but it could not be found

    Anybody has an idea?
    Moti Eitan

     
  • Jan Ploski

    Jan Ploski - 2012-11-05

    1. Current version available through updates/testing update site is 0.6.45, not 0.6.35 as you mentioned.
    2. Installing EPIC 0.6.45 on Linux with Eclipse 4.2.1 Classic works ok, so your problem is likely not version related.

     
  • Moti Eitan

    Moti Eitan - 2012-11-05

    Thanks for your reply.
    Where can I download version 0.6.45? I need it on a computer that is not connected to the internet. The last version on sourceforge site is 0.6.35

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks