Debugger does not start.

Help
Clinx
2008-01-03
2013-05-20
  • Clinx

    Clinx - 2008-01-03

    As soon as clicking debug button, it just terminates with no outputs in the Console window.
    I can see '<terminated>' in the Debug window.

    Eclipse 3.3.1.1
    ActiverPerl 5.8.8
    EPIC 0.5.41
    PadWaker 0.1

    I tried to debug as 'Perl Local'. It always fail to start the debugger no matter what codes are.

    I have tried this in another PC, and oddly it succeeded.
    The versions of Eclipse, ActivePerl, EPIC and Padwalker are same.
    I don't know why.

     
    • Jan Ploski

      Jan Ploski - 2008-01-03

      It could be firewall issues. Try the 'testing' version (0.6.x) on the machine where it fails - it may provide additional information. Also, have a look at your workspace/.metadata/.log and post any error messages that appear there.

       
    • Clinx

      Clinx - 2008-01-04

      You're right.
      The proble was a firewall.
      Once it was turned off, everything worked well.

      Thank you, Jan, for fixing the problem and also for providing a wonderful plug-in.
      Happy new year!

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks