Syntax highlighting in 0.6.40

Help
2011-05-27
2013-05-20
  • Brett Mason

    Brett Mason - 2011-05-27

    Hi there,

    I've just upgraded from EPIC 0.6.36 to 0.6.40 and it seems to have broken my syntax highlighting. All function names which were once black are now a light grey colour making them very hard to read against a white background. I've attached a screen shot below.

    I've tried searched for a wait to change the colour in preferences and have also tried resetting to the default colour scheme but have been unable to find a way to change the colour.

    Environment is Eclipse Galileo, 32-bit Linux will all available updates installed. Rolling back to 0.6.36 corrects the problem.


    Cheers,
    Brett.

     
  • Brett Mason

    Brett Mason - 2011-05-27

    Sorry stuffed up the image link, hopefully this works :-)

     
  • Jan Ploski

    Jan Ploski - 2011-05-27

    This is weird. Have you tried correcting the colors in Preferences?

     
  • Jan Ploski

    Jan Ploski - 2011-05-27

    Window > Preferences > General > Editors > Text Editors .. under "Appearance color options" there is "Foreground color", if you change that, the problem should be fixed.

     
  • Brett Mason

    Brett Mason - 2011-05-29

    Hitting "Restore Defaults" on the Text Editors page has corrected problem. The foreground and background colours were already set to "System Default" but I guess it was having issues picking up the Linux colour scheme.

    Thanks for your help.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks