Eclipse Helios - Java EE and EPIC

  • excidium

    excidium - 2010-08-16


    I am running Linux and have installed the the Helios release of Eclipse, the Java EE flavour. I have also downloaded and installed EPIC manually ( the network I am on has no communication with the Internet, so all updates and installs must be manual ).

    Everything appears to have gone fine with the installed. I went through the usual procedures of adding the site ( which shows up in the drop-down menu ), accepting the EULA and received a progress-bar during installation ( nice and quick ).

    I restarted Eclipse and there is no Perl EPIC option as a "view" or a "perspective". It doesnt show up in "preferences" either. No option for a new "Perl" project either. If i try to reinstall, it says that it is already installed, and checking my "Installation Details" it is listed in there as well.

    I have used EPIC in the past with the Eclipse Galileo ( Java edition ), and had no problems with it.

    Anyone have any ideas why the option is not showing up?


  • Jan Ploski

    Jan Ploski - 2010-08-16

    I tried the same setup (Helios JEE + EPIC from local update site under Linux), and it worked fine. However, I noticed that during the installation some files were downloaded from the Eclipse (not EPIC) update site, which is puzzling. Perhaps you could install on a connected computer and then copy the entire Eclipse directory to your target location as a workaround?

  • Bilbo

    Bilbo - 2010-08-23


    i have the same problem as excidium. But i installed the online version.
    I tried to uninstall and reinstall it, but that didn't work eigther.

    any ideas?


  • excidium

    excidium - 2010-08-25

    I performed the exact same operation ( offline install ) with Galileo and it worked fine :\

    Unfortunately I do not have the necessary access to attempt an internet-connected install and copy-over right now. I will give that a shot when the access is granted.

    Thanks for the replies

  • dark2phoenix

    dark2phoenix - 2010-08-25

    So I've been having forever problems installing the 0.6x versions into Rational Software Architect 7.5 (based on Eclipse 3.4.2).  I couldn't even get past the requirements part of the install, it kept saying it required 3.5 libraries that are not part RSA.  What I found did work, and maybe work for you, is that I install the 0.5 version, restart eclipse, then upgrade to the 0.6 version.  Everytime I've done that it seems to work fine.


Log in to post a comment.