Running a script

Help
Todd
2008-04-08
2013-05-20
  • Todd

    Todd - 2008-04-08

    I just installed EPIC, and when I tried running a simple test script, it gave me no output.
    Do I have to configure something to show the output? The script works.. its just a simple hello world to make sure it works.
    I ran it under the command line and it does execute.

     
    • Jan Ploski

      Jan Ploski - 2008-04-08

      Where did you look for the output? It's supposed to appear in the "Console" view. If that view is not there, you should open it.

      If "Console" is empty despite your program running, something is likely wrong. A worthwhile experiment would be to add a newline to the printed output or to set $| = 1 (both to eliminate the possibility of buffering; however, it really should work without these tricks).

       
    • Todd

      Todd - 2008-04-08

      got it.. i didnt have the console open.. i was looking at the problem window. thanks!

       

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks