How not to have implicit breakpoint at start

Help
2009-03-18
2013-05-20
  • Sumeet Pareek

    Sumeet Pareek - 2009-03-18

    I have my EPIC set up done and am able to debug code with great ease. However, it stops script execution at the first line of index.pl file on every request though I do not have a break point there.

    As all my CGI requests are made via the index.pl file the implicit breakpoint at the start of the file is very difficult to live it. Does anybody know how to remove it?

    I have checked and there is no setting to halt/continue script at the first line in eclipse debug dialog. (there used to be such a setting when using Eclipse+PDT for php)

     
    • Jan Ploski

      Jan Ploski - 2009-03-18

      There is an option for that in Window/Preferences/EPIC (at least in the 'testing' version of EPIC, which is highly recommended if you want to use debugging).

       
    • Sumeet Pareek

      Sumeet Pareek - 2009-03-18

      Thanks Jan! I was looking for the setting in windows > preferences > run/debug but like you pointed out it was under windows > preferences > Perl EPIC. I was troubled by the suspension at first line real bad. May you earn loads of karma ;)

       

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks