Help with various features -- struggling

  • Will Riddle

    Will Riddle - 2004-05-04

    After a good bit of struggling, I've been able to install EPIC on both 3.0M8 and 2.1.3 via the update sites.  It does do syntax highlighting, as well as Outline.   I've also got the External Tools run configuration setup working nicely. 

    That's it however. 
    Does anyone have instructions for
    1. Debugging.. I haven't used Eclipse Debug before, so I'm stumped.
    2. Content Assist... I tried the exact example from the web page with the $smtp.. this doesn't work for me.  Quick Reference doesn't work either.
    3. Syntax checking.... Nothing happens.  Do I need to do something to trigger this?

    My Perl is not installed in c:\perl.. does this matter?

    Please help.  I've tried hard to search web/forums.. I'm stumped.. Are there any docs for this thing?

    Will Riddle

    • Will Riddle

      Will Riddle - 2004-05-04

      I've reposted/moved this discussion to the Help forum. Thanks,


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks