#615 updating to 6.38 causes Bug #3143553

closed-fixed
nobody
Core (65)
9
2011-01-16
2011-01-11
No Za
No

After updating epic from 6.37 to 6.38 it was not possible to run a perlscript nor to debug it. The symptoms and errors are describet in Bug #3143553 and #3143559 .

Eclipse runs on Xp Sp3 with the lates Cygwin

Discussion

  • No Za

    No Za - 2011-01-11

    after reverting back to 3.67 it works fine again

     
  • No Za

    No Za - 2011-01-11
    • priority: 5 --> 9
     
  • Jan Ploski

    Jan Ploski - 2011-01-12

    Thanks for making this link. It seems that when 0.6.38 was built, I forgot to include the debugger plugin in the build even though the API in the editor plugin upon which it depends had been changed in an incompatible way. I'm going to fix it by releasing 0.6.39 this weekend.

     
  • Jan Ploski

    Jan Ploski - 2011-01-16

    Fixed in 0.6.39.

     
  • Jan Ploski

    Jan Ploski - 2011-01-16
    • status: open --> closed-fixed
     

Log in to post a comment.