#441 toggle "show line numbers" doesn't work

v0.6.x
closed-invalid
nobody
Editor (234)
5
2016-05-15
2007-09-19
Anonymous
No

toggle the line numbers using the context menu doesn't work any longer

Discussion

  • Nobody/Anonymous

    Logged In: NO

    It works fine for me

    Version: 3.3.0
    Build id: I20070625-1500

    EPIC : 0.6.15

    Cheers,

    Raphaël Dehousse
    thymus@gmail.com

     
  • Nobody/Anonymous

    Logged In: NO

    Version: 3.3.0
    Build id: I20070625-1500
    EPIC : 0.6.15

    It doesn't works for me, the only way to toogle is using the file preferences dialog and enable/disable "show line numbers" global (EPIC-EDITOR-SHOW LINE NUMBERS).
    I can't use the context menu "shortcut".

     
  • Martin Caslavsky

    Logged In: YES
    user_id=497015
    Originator: NO

    Eclipse: 3.3.0
    EPIC: 0.6.17

    does not work

     
  • Nobody/Anonymous

    Logged In: NO

    This works very strangely for me. If the Option in the Preferences is turned on, and the option in the right-click menu is turned on, I can show the line numbers, but not hide them again.

    It seems the option in the preferences must be selected first, then "confirmed" in the right click menu.

    If both are off, I must select the prefernces option, then use the right click to show the line numbers

    If both are on, I must clear the prefernces option, then use the right click to turn them off.

    If one is on, and the other is off, the line numbers won't show.

     
  • Nobody/Anonymous

    I have same problem :(

     
  • Nobody/Anonymous

    For me it does not work.
    I use eclipse ganymede with epic 0.6.31.
    When trying the option with the right mouse click "show line numbers" it does not show the line numbers.
    Can anyone help me ?

     
  • david gang

    david gang - 2009-02-23

    Also for me the toggle line number does not work.
    I don't see the line numbers at all even when using option "show line number".
    I use
    Eclipse SDK

    Version: 3.4.1
    Build id: M20080911-1700

    with epic
    0.6.31

     
  • Nobody/Anonymous

    > It works fine for me
    did you enabled it manually/without the preferences dialog?

     
  • Oliver Trosien

    Oliver Trosien - 2016-05-15
    • status: open --> closed-invalid
     
  • Oliver Trosien

    Oliver Trosien - 2016-05-15

    Closed: Cannot reproduce. On 0.7.0, Mars.SR2, Linux it works as designed.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks