SourceForge has been redesigned. Learn more.
Close

#35 syntax color problem with quotes

v0.1.0
closed-duplicate
nobody
Editor (234)
5
2004-09-29
2003-11-10
R@nsh!
No

I got a perl file with the following line:
$args{message} =~ tr/'/`/;
after this line, the whole file is colored blue (as a string
value).
EditPlus, for example, manages this file OK.

Discussion

  • Yannick Bergeron

    Logged In: YES
    user_id=718854

    Same problem here with this line:

    $_ =~ s/<|>|\"|\n//g;

     
  • LeO

    LeO - 2004-09-29
    • status: open --> closed
     
  • LeO

    LeO - 2004-09-29

    Logged In: YES
    user_id=703323

    Duplicate of 943856.

     
  • LeO

    LeO - 2004-09-29
    • status: closed --> closed-duplicate
     

Log in to post a comment.