DVDx 4.1 Beta 2.1 required patch

OpenGL DLLs and ICU DLLs are missing in DVDx 4.1 Beta 2.1 installer, a patch installation is required afterward:

DVDx 4.1 Beta 2.1 patch GL installer

Posted by Starbuck 2014-05-21

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks