#23 Run Dual Monitor Taskbar without .NET Framework v4.0

open
nobody
None
5
2014-07-17
2012-07-30
duke1995
No

When i run Dual Monitor Taskbar the following error message is displayed:
"To run this application, you first must install one of the following versions of the .NET Framework: v4.0.30319"
However as I don't have administrative privileges on my computer I cannot install this version of the .NET Framework.
I then tried to run Dual Monitor Taskbar using the latest Mono version (2.10.8), but I get the following notification:
"Can not detect a second monitor. When it becomes available, the second taskbar will appear."
Is there a way to run Dual Monitor Taskbar with a previous version of the .NET Framework or with Mono ?
Or is there a portable version that contains all the necessary files to run Dual Monitor Taskbar (without the need to install the .NET Framework v4.0) ?
Kind regards.

Discussion

  • Anonymous - 2012-10-12

    I second this request.

     
  • Anonymous - 2013-09-04
    Post awaiting moderation.
  • Jay Smith

    Jay Smith - 2014-07-17

    This application is written using the .NET Framework. Your request is like asking that a Java application run without Java.

     


Anonymous

Cancel  Add attachments





Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks