DrPython CVS and wxPython 2.5.1

wxPython 2.5.1 is out, and it is delicious.

However (at least in the GTK2 version) the async option for wxExecute has not yet been implemented.

This means the prompt will not work.

If you don't use the prompt, then CVS (2.4.0)
should work fine with wxPython 2.5.1.

Otherwise, I recommend sticking to wxPython 2.4.2,
at least until wxPython 2.5.x matures.

Posted by Daniel Pozmanter 2004-04-07

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks