ValueError: unknown locale: us

Help
Anonymous
2004-07-22
2004-07-22
  • Anonymous - 2004-07-22

    Just installed version 2.4.6-1 from the Debian (unstable - "Sid") repository and am getting:

    ValueError: unknown locale: us

    when I try to launch drpython.  Should I try to resolve this, or download a newer version?

    Thanks,

    Robert

     
    • Daniel Pozmanter

      A LOT has changed since 2.4.6.

      We're now on 3.2.1 (!) :).

      However if the bug persists, post again.

      If it does, post the entire traceback, plus:

      version of python
      version of wxPython.

      Dan

       

Log in to post a comment.