#856 exe File "Requires JRE 1.5.0" On Java 6

open
nobody
5
2010-04-20
2010-04-20
No

Occasionally the DrJava exe file displays an error message and says that "This application requires a Java Runtime Environment 1.5.0" even though JRE and JDK 6 are installed. Using the jar file instead is a work-around.

See, for example:
https://sourceforge.net/tracker/?func=detail&atid=438936&aid=2989582&group_id=44253

'I recently got a new computer so I had to redownload DrJava. it opened and was able to open files just fine but then I realized that I didn\'t have a compiler for it. So then, I went to the Java page and downloaded the latest JDK and JRE (6 update 20). After I downloaded and installed them, DrJava gives me an error message saying : This application requires a Java Runtime Environment 1.5.0. When I press \"OK\" I am sent to this page :http://java.com/en/download/index.jsp. I clicked download and I installed it. It still doesn\'t work. I use this version of DrJava:The current release of DrJava is drjava-stable-20090821-r5004.'

Discussion

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks