#696 Javadoc 1.6 fails to link to Java API

closed-fixed
5
2008-08-14
2008-08-14
No

If "Java version for Javadoc links" is set to 1.6, the links do not generate. It works for 1.5, but not for 1.6. I even found the line that needs to be fixed:

In the method _getLinkArgs() in the DefaultJavadocModel, it only handles versions 1.3, 1.4, and 1.5. It looks like another line needs to be added to support 1.6.

Discussion

  • Mathias Ricken

    Mathias Ricken - 2008-08-14

    Logged In: YES
    user_id=1075744
    Originator: NO

    Thanks, this was my oversight when I extended the Javadoc features to 1.6.
    Fixed as of revision 4637.

     
  • Mathias Ricken

    Mathias Ricken - 2008-08-14
    • assigned_to: nobody --> mgricken
    • status: open --> closed-fixed
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks