> Thank you, but I am not sure to understand... I didn't updated my X server.
> The version is the original 6.8. Do you think I need to update my 2D
> driver, not my X server ?

libdri is usually bundled with the X server.  Clearly you are loading libdri
version 5.0; your 2D driver must be updated to deal with that.

- ajax


Can someone help me to do that ? How can I see the version of my 2D driver ? How can I update it ?

If I upgrade Xorg, would the 2D driver be updated ?


Thank you for your help.
Lilian