#337 bad install script? for Radeon v0.6

Other
closed
ATI OpenGL (71)
5
2001-05-16
2001-05-16
Anonymous
No

here is a problem and a quick solution.

i've installed the Radeon v0.6 DRI drivers, and after
building them, the script says i already had a copy of
DRI installed ??? and it wanted to move and link some
files but it cannot create a symlink

'/usr/1R6/libGL.so.1' to '/usr/X11R6/lib/libGL.so.1'
because it doesn't exist.

notice how it says /usr/1R6 ...shouldn't it be
/usr/X11R6?
i think maybe there was a typo in the install script or
something.

well anyways, it said the install script was finished,
but i had no accelleration.

my solution was to download the v0.5 (previous version)
Radeon DRI drivers, and copy the install.sh script to
the v0.6 dir. and run it. well, it works now. :)

but...

sometimes when i reboot, i have to run the install
script again to get the acceleration working.

Discussion

  • Alan Hourihane

    Alan Hourihane - 2001-05-16
    • assigned_to: nobody --> alanh
    • status: open --> closed
     
  • Alan Hourihane

    Alan Hourihane - 2001-05-16

    Logged In: YES
    user_id=2372

    There was a fixed install script on the mailing lists.

    Although v0.7 should be going up soon.

    Seems like a distribution problem if when you reboot
    you have to install again. You'll need to check that
    some of your startup scripts are copying over something
    the DRI uses.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks