#94 Incorrectly recognizing JDK 6.0

closed
None
5
2007-05-21
2007-05-12
No

Dozer incorrectly recognizing JDK version greater than 5.0.

Discussion

  • Franz Garsombke

    Franz Garsombke - 2007-05-12

    Logged In: YES
    user_id=550744
    Originator: NO

    fixed in 3.x branch

     
  • Franz Garsombke

    Franz Garsombke - 2007-05-12
    • assigned_to: nobody --> fgarsombke
    • status: open --> pending
     
  • Artur Zabroński

    • status: pending --> open
     
  • Artur Zabroński

    Logged In: YES
    user_id=1791307
    Originator: YES

    In bug #1715819 was changed way to recognize JDK version (from java.vm.version to java.version). Mine previous patch (from Dozer version 3.3.1) was using old bad method.

     
  • Franz Garsombke

    Franz Garsombke - 2007-05-12

    Logged In: YES
    user_id=550744
    Originator: NO

    Got it. Thanks.

     
  • Franz Garsombke

    Franz Garsombke - 2007-05-12
    • status: open --> pending
     
  • Franz Garsombke

    Franz Garsombke - 2007-05-21
    • status: pending --> closed
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks