#79 Dozer 3.1 only supports JDK 1.5

closed
None
5
2007-04-04
2007-04-02
No

Make code backwards compatible with older jdks

Discussion

  • Matt Tierney

    Matt Tierney - 2007-04-03

    Logged In: YES
    user_id=1236069
    Originator: YES

    Use reflection for any jdk1.5 classes so that Dozer can be compiled with 1.4

     
  • Matt Tierney

    Matt Tierney - 2007-04-03
    • status: open --> pending
     
  • Matt Tierney

    Matt Tierney - 2007-04-04
    • status: pending --> closed
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks