doxymacs requires url.el

Help
2002-06-23
2002-06-23
  • Achim Stäbler

    Achim Stäbler - 2002-06-23

    Hi!

    While trying to install doxymacs on emacs 21.1), I noticed that doxymacs requires the file url.el.
    Googling for that reveals that a new version is being developed.
    This new version is not included in emacs (at least not in my distribution). Perhaps a hint in the INSTALL file could point that out?
    Achim

     
    • Ryan T. Sammartino

      url.el is part of the w3 package, and all the documentation clearly specifies that as a dependency.

      So I'm not sure what should be pointed out?

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks