ok thank you


David Goodger <goodger@python.org> a écrit :
On 03/10/2007, mrsynock wrote:
> I'd like to create a new directive and I followed
> http://docutils.sourceforge.net/docs/howto/rst-directives.html .
>
> It tells to import :
> from docutils.parsers.rst import Directive
>
> My trouble is that I don't have this Directive class on docutils 0.4.1 which
> seems to be the current version.

The docs on the website are from the latest working files. If you
want the docs for your version, either see the files on your disk or
http://docutils.sourceforge.net/0.4/docs.

0.4.1 was the last packaged release of Docutils, but it is not the
current version. The current version is available via SVN or
snapshots (see http://docutils.sourceforge.net/#download).

I recommend that you upgrade to the latest snapshot.

--
David Goodger


Ne gardez plus qu'une seule adresse mail ! Copiez vos mails vers Yahoo! Mail