#152 Module needs porting to python3

closed-out-of-date
nobody
None
5
2010-12-30
2010-12-02
No

This module depends on the compiler module which no longer exists in python3:

http://svn.berlios.de/viewvc/docutils/trunk/docutils/docutils/readers/python/moduleparser.py

Discussion

  • Günter Milde

    Günter Milde - 2010-12-30
    • status: open --> closed-out-of-date
     
  • Günter Milde

    Günter Milde - 2010-12-30

    The python reader is superseded by the Sphinx Python documentation framework.
    It will not be part of the next Docutils release.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks