dk.h has two references to the variable name "new", in the function declarations for dk_options() and dk_timeout(). The variable name is a reserved keyword in C++ so I can't compile a C++ app against the C library without making changes manually.
Could you change these names to "newx" or something else relevant?
This isn't highly important, but thought I'd mention it since it's a minor change, and there might be someone else out there doing the same thing.
Log in to post a comment.