Anonymous - 2012-07-25

Hi, I install djvulibre via Fink on my Mac, and now I can use command line
like c44, djvm, the only thing I miss is the very useful pdf2djvu. The
djvulibre package as shown below is the newest version:

djvulibre 3.5.24-1001 Free viewer for DjVu files

But I have trouble in installing pdf2djvu, I download the tar file and extract
it. Then I type
./configure

The following message confuses me,

checking for g++… g++
checking whether the C++ compiler works… yes
checking for C++ compiler default output file name… a.out
checking for suffix of executables…
checking whether we are cross compiling… no
checking for suffix of object files… o
checking whether we are using the GNU C++ compiler… yes
checking whether g++ accepts -g… yes
checking for a BSD-compatible install… /usr/bin/install -c
checking how to run the C++ preprocessor… g++ -E
checking for pkg-config… /sw/bin/pkg-config
checking pkg-config is at least version 0.9.0… yes
checking for DJVULIBRE… no
configure: error: Package requirements (ddjvuapi >= 3.5.17) were not met:

No package 'ddjvuapi' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables DJVULIBRE_CFLAGS
and DJVULIBRE_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

Please tell me what should I do.