Can't import colorimeter correction

Marius
2014-02-14
2014-02-18
  • Marius

    Marius - 2014-02-14

    Hello, i've just got ColorMunki Display but can't import colorimeter correction from other display profiling software.

    When i click on it i select Auto and select ColorMunki Display App from Application folder, but getting error, i'm guessing i'm doing it wrong.

    I'm on dispcalGUI 1.7.5.7 and Argyll_V1.6.3, i've got Argyll_V1.6.3 from official website.

    I'm on Mavericks

     
  • Marius

    Marius - 2014-02-14

    This is without using correction.

    Also comparing with Spyder3, ColorMunki is way better, for example white are more white then compared with Spyder3 that has more pink/megenta/blue tone, On both i'm using D65 on Retina Macbook Pro 15" Late 2013

     
  • Marius

    Marius - 2014-02-14

    I don'l know can't seem to get decent profile, it's always around 80% when whit Spyder3 was around 96% why is that, i thought my Spyder was worse but don't know now.

     
  • Florian Hoech

    Florian Hoech - 2014-02-14

    You need to use the white LED spectral correction that comes with the ColorMunki installer (use the Windows version, as mentioned in the ReadMe).

     
  • Anonymous - 2014-02-15

    Thanks so i've installed on Windows and then just copied these files to mac, here is my results in quick mode:

     
    • Florian Hoech

      Florian Hoech - 2014-02-15

      Just as a note, by "use the Windows version" I meant you could download the ColorMunki setup.exe for windows on you Mac, and then select it in dispcalGUI - but copying the files over works too of course.

       
  • Marius

    Marius - 2014-02-15

    Also just found out that Mac has it also it's located here:

    /Library/Application Support/X-Rite/Frameworks/XRiteDevice.framework/PlugIns/i1d3.xrdevice/Contents/Resources/Calibrations

     
  • Marius

    Marius - 2014-02-15

    Also i'm getting a lot of disconnection when calibrating is this normal? can't remember exactly but it's something that can't load pattern of failed to connect and then it retries to load that pattern over and over

     
  • Florian Hoech

    Florian Hoech - 2014-02-15

    It's not normal. Could be X-Rite device service interfering, or an USB problem. See notes for ColorMunki under OS X here http://argyllcms.com/doc/Installing_OSX.html

     
  • Anonymous - 2014-02-15

    The first problem that i have: "Turn off the X-Rite service for the ColorMunki. See http://www.xrite.com/product_overview.aspx?ID=1161&Action=support&SupportID=4980.
    "

    I don't have this panel in my Control Panel, i know i've installed ColorMunki Display software and then X-Rrite something else like drivers maybe?

     
    • Florian Hoech

      Florian Hoech - 2014-02-15

      It seems this was only present in older software versions.

       
  • Marius

    Marius - 2014-02-15

    Maybe i can uninstal ColorMunki software at all? will that cause any problems with DispcalGUI?

     
    • Florian Hoech

      Florian Hoech - 2014-02-15

      That would probably be the easiest. Make sure to remove /Library/LaunchDaemons/com.xrite.device.colormunki.plist if it exists.

       
      • Anonymous - 2014-02-18

        So i've tried deleting everything but still getting errors...

        Also after calibration is there any way to check what brightness is it calibrated?

         
        • Florian Hoech

          Florian Hoech - 2014-02-18

          Maybe it's a USB problem. Can you try different USB port(s)?

          Also after calibration is there any way to check what brightness is it calibrated?

          You can check it with "report on calibrated display" in the tools menu.

           
          Last edit: Florian Hoech 2014-02-18