Help save net neutrality! Learn more.
Close

discord on 64 bit systems, probably compile problems

I've recently had some exposure to incompatibility issues between 32 bit and 64 bit systems. I suspect that discord is not 64 bit safe. When F10 comes out in a month or so I'll install it 64 bit and be able to resolve those problems.

In the meantime, there is a patch in subversion that should make discord 64 bit compliant. It works in 32 bit. It will go into the next release.

Posted by stan 2008-11-01

Log in to post a comment.