Image on Attendee side is fuzzy

2006-11-29
2013-05-01
  • dimdim_sundar

    dimdim_sundar - 2006-11-29

    Hi
    I am trailing DimDim in our organisation and I am experiencing a few issues that I would like to report back to you.

    First of all, I would like to congratulate with you for the outstanding work you are doing.

    I am running DimDim on a Windows XP Professional SP2 machine, 2.8Mhz CPU
    512 Mb RAM.
    The machine sit on our internal network. DimDim has been configured with a domain name which internally is resolved to an internal IP and externally to a public IP. We have a PIX firewall which NAT to the DimDim server.

    The server response over the internet is very fast.

    When I try to do application or desktop sharing the default resolution is very low and the image received by attendees is very blurry and text is unreadable.
    When I try to increase the resolution I get a pop up error message saying "Unknown error in Desktop Sharing!". Presentations are instead crystal clear.

    Some functionalities are disabled or unavailable: Image, Word, Excel, Frame, White board, Pool, web snapshot, the whole pool toolbar and some meeting attendees functionalities.

    I hope this feedback will assist you in fixing those issues.

    Kind regards

    PS: posted by Sundar on behalf of Alberto

     
    • dimdim_sundar

      dimdim_sundar - 2006-11-29

      Hello Alberto,

      Thanks for the encouraging words about Dimdim.

      The image being fuzzy and the "Unknown error in desktop sharing" error were present in earlier builds. But both the problems are solved in the new build released on Nov 23. Are you using the latest build? You can find out about the build number from the About icon on the web UI and through the "?" icon in the activeX bar which comes on the left hand side of screen when one does desktop or applicaiton sharing.

      Yes some functionalities are disabled as of now but should be available in the beta version scheduled for Jan 2007.

      Really appreciate the feedback and hope that your issues are solved with the Nov 23rd build.

      Regards,
      ~sundar

       
      • paul skinner

        paul skinner - 2007-05-29

        Great software!!!  Its going to put a bullet in WebEX from our point of view.

        One question, and I've been digging through the code to find this:   How can you specify the default quality for shared applications??  I can see from the presenters point of view that this can be toggled Low, Medium and High... how can this be made globally "high"

         
        • dimdim_uday

          dimdim_uday - 2007-05-30

          Hello Paul,

          Thank you for the kind comments.
          Currently the default quality of shared apps can be set at the start of the meeting from the options.
          We are working on a portal which will allow user preferences to be saved as profiles, this will allow a particular user to have a default quality - High.
          Would this feature solve your problem?

          Regards,
          Uday
          uday(at)dimdim.com

           
    • Nobody/Anonymous

      I am also experiencing the fuzzy image on the client side.  I just downloaded and installed the application today (May 30, 2007) so I know I have the latest build.  I am running windows XP Pro and the clients were viewing in internet explorer if that helps.  Maybe a bug from the previous versions has surfaced in the new version?

      The software looks great!  Just a little tweaking and getting bugs out but it looks very professional and well written.  Keep up the good work!

      Thanks,

      Michael Berry

       
    • dimdim_uday

      dimdim_uday - 2007-08-09

      Hello,
      We have made significant improvements to our video quality over the past couple of months.
      Can you please try out the build released july end and see if the video quality is fine?
      Regards
      Uday

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks