Domain name and IP on LAN - http timeout

  • Jimmy

    Jimmy - 2008-05-26

    i'm trying the 3.5 VMware image running on a linux server,

    all seems working flawlessly in LAN area but got problems connecting from the outside of the lan even with ports 80, 1935 and 8088 forwarded to the right vmware ip adress, and even with the client at home.

    vmware ip address :

    from outside the lan i can access the connection page of dimdim running in vmware with the dyndns service we use to point the usual web server of our society but impossible to share a presentation or audio or video fluxes. I always get a http time out.

    domain name (dyndns) : a****

    but i found a problem that could be the source of these time out :

    when i tried to download the plugin with my home computer on the vmware server i also get a timeout but i saw in the adress bar that the client browser (at home) was requesting it on the LAN ip instead of the dynamic domain name, thus leading to a timeout !

    i tried to copy the address of the plugin, replacing the lan ip with the generic domain name and it worked, confirming that the port forwarding is working correctly :


    is it possible that the time out in connection process to audio and video streamings are due to the use, by dimdim server, of the local ip address to construct web requests froms the client (at home), instead of the domain name ? is it possible to change this on the vmware image ?

    • Rajesh Dharmalingam


      If the external address and internal address for accessing the machine (where Dimdim server installed) is different, please login to the Dimdim Admin Console, change the ip address to external ip address and restart Dimdim Server. By this way you will be able to access Dimdim from outside. 

      Please let me know if this solves your propblem.


    • Jimmy

      Jimmy - 2008-05-28


      i havent tried your tip but i have a doubt on its effectiveness.

      if i change the ip address of the vmware image (eg : using external net adress 82.**.**.** instead of the, how the router will forward the ports to it ?

      i also noticed that when the initialisation script starts, it is written that the used ip adress is the lan address. would it be possible to change this by the domain name (a*** ?

      i had quite the same issue with another webconf software (bridgit) on windows and i had to add a line to the host files to make it work correctly : a***

      i've made quite the same corrections on the vmware image adding a similar line to the /etc/host/ but this did not solved the problem, the initialisation script still uses the lan ip address instead

    • Rajesh Dharmalingam


      Thanks for the updates.

      Can you reach this domain name (a*** from outside the network. If so, configure the ip address as (a*** from the Dimdim Admin Console instead of providing ip address, restart the Dimdim server and start a meeting.

      Please try this and let me know if you are facing with any issues.


    • Jimmy

      Jimmy - 2008-05-28

      ok, thanks, it works now with the modification in the admin console. i added the domain name.

      ports 80 and 1935 forwarded in the router

    • deepjavero

      deepjavero - 2008-06-09


      I apreciate your help but, Is it obligatory the use of VMware ?

      Best Regards

    • deepjavero

      deepjavero - 2008-06-09

      I found the problem in windows XP, this is the firewall of windows, for test desactive this tool

      Best regards

    • Rajesh Dharmalingam


      Thanks for the updates. We will update the readme with this info.


    • Jason Lazerus

      Jason Lazerus - 2008-09-24

      I'm having an issue seeing this from anything except the vmware's IP. I'm also using dyndns. I have the ports forwarded on our router. I tried our dyndns name and our ip address from the dimdim admin console page. I have the firewall on the pc that the vmware is on, open.

      Anyone have any ideas?

    • john louis garcia

      Hi Jimmy I'm having the exact problem as yours.

      I did a port forwarding on my cisco router to the local ip of the dimdim server. But when I access it outside, it redirects to the lan ip of the dimdim.

      Can you post what did you do?


    • Marcelo Negrini

      Marcelo Negrini - 2009-07-20

      When a try upload a ppt file with font arial i don´t have sucess.
      This return the message The document conversion failed with error: {result:"false",method:"startDocumentConversion",meetingID:"dimdim-v4.5____teste",docID:"kwkw5611",error:"7404"}.
      But if a change the arial font to arial narrow i have sucess.
      How I resolv it?
      Exist any place where i have to put the arial font? I have to import the arial font? How a do it?
      Thanks in advance.


Log in to post a comment.