meeting won't load

shark4126
2007-12-12
2013-05-01
  • shark4126

    shark4126 - 2007-12-12

    Hello.  First off, Dimdim is an amazing product.  I have dimdim running on Ubuntu 7.10 server and we're creating meetings through moodle and it works great... for some users.  I was able to clear the wrapper log and have only one user that was having an issue try to connect to isolate the problem.  The browser links to the dimdim server just fine, but then the browser says "done" and nothing happens.  This is the same for several users, all of them are running IE but they have different versions.  I have others running IE that can connect just fine.  All are on WinXP w/SP 2.  I have yet to see this issue with Firefox. Here's the log:

    INFO   | jvm 1    | 2007/12/12 10:12:46 | ******************ConferenceHttpSessionListener:sessionCreated**::2BD9D362DDBBDB9D95BD8493993B5667
    INFO   | jvm 1    | 2007/12/12 10:12:46 | Action redirect data not found ***********
    INFO   | jvm 1    | 2007/12/12 10:12:46 | User agent is ---------mozilla/4.0 (compatible; msie 7.0; windows nt 5.1; .net clr 2.0.50727; infopath.1; .net clr 1.1.4322; .net clr 3.0.04506.30; .net clr 3.0.04506.648)--------
    INFO   | jvm 1    | 2007/12/12 10:12:46 | Browser type server knows is:ie
    INFO   | jvm 1    | 2007/12/12 10:12:46 | Non portal request
    INFO   | jvm 1    | 2007/12/12 10:12:46 | TAG Locale Language:en
    INFO   | jvm 1    | 2007/12/12 10:12:46 | TAG Locale Encode:utf-8

     
    • shark4126

      shark4126 - 2008-01-16

      Never mind.  You guys took too long to respond and I fixed it myself.

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks