beta3 install failure!

scorpios
2008-01-09
2013-05-01
  • scorpios

    scorpios - 2008-01-09

    I downloaded beta3. But when i install it, it says "Either of ports(80,1935,40000,40001)are occupied.
    But i use the command "netstat -a" and find none of these ports are occupied.
    Please give me any suggests to deal with this! Thanks in advance!

     
    • forengeist

      forengeist - 2008-01-09

      Do you have a firewall on your system??

      disable it or open the ports requested.

       
    • Nobody/Anonymous

      You might check if you have IIS installed on your system and disable it from using port 80 to complete the install. Maybe download a free port scanner to check which of these ports are being used, most times it is port 80.

       
    • Nobody/Anonymous

      Same problem here.  Tried solutions suggested. Ran scan and port 80 is open to www-http
      Can't continue download.

       
    • Nobody/Anonymous

      I had this message once when I tried to install the Windows build of 3.0.0_Beta.  Windows IIS was running on port 80 at the time so I moved it to port 8080 and then installed 3.0.0Beta again but this time without a problem. 
       

       
    • Nobody/Anonymous

      Thanks for your help!I disabled IIS and closed my firewall before the installation succeeded!

       

Log in to post a comment.