impossible to share documents with dimdim 4.5

  • Fabien

    Fabien - 2009-03-17


    I installed from the rpm, the dimdim 4.5 like a charm. All run well, excepted it is impossible to upload and share files.

    How to reproduce :
    - create a meeting
    - choose to share document
    - browse your filesysteme and try to upload a ppt or pdf file.

    When you select the share button, after a while, an error occure with the following message :
    The document conversion failed with error: document id generation failed.


    • Fabien

      Fabien - 2009-03-19

      I used tcpdump to watch what is transfering on the network. And when i use the share button, i have this 404 error :
      GET /pmgr/generateDocID2/pmgr/generateDocID2?meetingID=dimdim-v4
      .5____azerty&cflag=1237470749455 HTTP/1.1" 404 734 "http://IP_ADDR/dimdim/html/layout2/GetFullConsole

      what is the problem ?

      • Yeshua Watson

        Yeshua Watson - 2009-07-17

        For those who are having problems with uploads, there often is a permission issue with the storage directories.

        When running into problems with the RPMs, tail the log files for the errors.

    • Cesar Duque

      Cesar Duque - 2009-07-17

      same problem here... and also i cannot share URL or screen... does anyone have any ideas?

    • Jason Stevens

      Jason Stevens - 2009-08-07

      Where are the storage directories? I have been getting this same error.

    • Ernest Brown

      Ernest Brown - 2009-08-11

      I have discovered that the Centos 5.2 that I downloaded months ago has Open Office 3.0 installed and there are paths to Open Office 2.4 in the configuration files of Dimdim Open source 4.5 such as the /usr/local/dimdim/Mediaserver/mods/toolkit/
      Not sure if should install OO 2.4 or find all references to 2.4 in config files?
      Anybody else tried?
      Getting same error "The document conversion failed with error: document id generation failed.  "

      • Yeshua Watson

        Yeshua Watson - 2009-08-11

        It would probably be easier to try to use a symbolic link from the old paths to the new ones than to install 2.4 along side/replace 3.0

  • ali mirarab

    ali mirarab - 2010-07-12

    i have same error and i can't share any file
    what can i do for solve this problem


Log in to post a comment.