Unable to upload/Share (Linux)

  • Penbrock

    Penbrock - 2007-04-17

    The install went fine, and pages open great. However anytime I try to upload a ppt file I get 'failed to send http request. (ERROR_CANNOT_CONNECT) The attempt to connection to server failed'

    When I try to share an  application it says 'Could not establish connection to server.'

    Any idea?

    • Penbrock

      Penbrock - 2007-04-17

      never mind. bad port setting. All is working now

      • dimdim_uday

        dimdim_uday - 2007-04-20

        The ports which you need to open are :-

        Firewall ports that need to be open are
        1) Incoming connections to the conference server port - 8080 in your case
        2) Incoming connections to port 1935 for Flash RTMP traffic
        3) Outgoing connections to port 25 - SMTP for sending email invites

        Please let me know if you had to open any additional ports.


    • fredricklim

      fredricklim - 2007-04-20

      Hi pennrock, i also facing the same problem in sharing of the desktop, application and etc..

      It seem like for the uploading of event like sharing of desktop, application, word and etc are using different ports. When i stop my firewall, the features work fine, but what is the port number?

      you got any idea of the port number that dimdim use for the uploading of files for the sharing of desktop, application, word? or how did you solved the problem?

      Thank a lot!


    • Alexie

      Alexie - 2007-04-25

      I'm a linux server newbie. Could someone please tell me the iptables command for how to
      open "Incoming connections to port 1935 for Flash RTMP traffic" under redhat fedora?

      i tried something but i got it wrong, and last thing i want is to destroy the firewall...


Log in to post a comment.