Installation problems

bserver
2007-02-01
2013-05-01
  • bserver
    bserver
    2007-02-01

    Hello,

    running 0- Redhat 4 AS

    I am having some issues with the install. Server starts, but I cannot get to the admin page via port 8050.

    Any help is greatly appreciated.

    ---------------------------------wrapper.log------------------------------

    STATUS | wrapper  | 2007/02/01 12:07:17 | Launching a JVM...
    INFO   | jvm 1    | 2007/02/01 12:07:17 | Wrapper (Version 3.2.1) http://wrapper.tanukisoftware.org
    INFO   | jvm 1    | 2007/02/01 12:07:17 |
    INFO   | jvm 1    | 2007/02/01 12:07:19 | Feb 1, 2007 12:07:19 PM org.apache.catalina.core.AprLifecycleListener lifecycleEvent
    INFO   | jvm 1    | 2007/02/01 12:07:19 | INFO: The Apache Tomcat Native library which allows optimal performance in production environments was not found on the java.library.path: ../common/lib
    INFO   | jvm 1    | 2007/02/01 12:07:19 | Feb 1, 2007 12:07:19 PM org.apache.coyote.http11.Http11BaseProtocol init
    INFO   | jvm 1    | 2007/02/01 12:07:19 | INFO: Initializing Coyote HTTP/1.1 on http-10.146.81.20-8050
    INFO   | jvm 1    | 2007/02/01 12:07:19 | Feb 1, 2007 12:07:19 PM org.apache.catalina.startup.Catalina load
    INFO   | jvm 1    | 2007/02/01 12:07:19 | INFO: Initialization processed in 1549 ms
    INFO   | jvm 1    | 2007/02/01 12:07:20 | Feb 1, 2007 12:07:20 PM org.apache.catalina.core.StandardService start
    INFO   | jvm 1    | 2007/02/01 12:07:20 | INFO: Starting service Catalina
    INFO   | jvm 1    | 2007/02/01 12:07:20 | Feb 1, 2007 12:07:20 PM org.apache.catalina.core.StandardEngine start
    INFO   | jvm 1    | 2007/02/01 12:07:20 | INFO: Starting Servlet Engine: Apache Tomcat/5.5.17
    INFO   | jvm 1    | 2007/02/01 12:07:20 | Feb 1, 2007 12:07:20 PM org.apache.catalina.core.StandardHost start
    INFO   | jvm 1    | 2007/02/01 12:07:20 | INFO: XML validation disabled
    INFO   | jvm 1    | 2007/02/01 12:07:21 | Feb 1, 2007 12:07:21 PM org.springframework.web.context.ContextLoader initWebApplicationContext
    INFO   | jvm 1    | 2007/02/01 12:07:21 | INFO: Root WebApplicationContext: initialization started
    INFO   | jvm 1    | 2007/02/01 12:07:21 | Feb 1, 2007 12:07:21 PM org.apache.catalina.core.ApplicationContext log
    INFO   | jvm 1    | 2007/02/01 12:07:21 | INFO: Loading Spring root WebApplicationContext
    INFO   | jvm 1    | 2007/02/01 12:07:21 | Feb 1, 2007 12:07:21 PM org.springframework.beans.factory.xml.XmlBeanDefinitionReader loadBeanDefinitions
    INFO   | jvm 1    | 2007/02/01 12:07:21 | INFO: Loading XML bean definitions from ServletContext resource [/WEB-INF/applicationContext.xml]
    INFO   | jvm 1    | 2007/02/01 12:07:21 | Feb 1, 2007 12:07:21 PM org.springframework.context.support.AbstractRefreshableApplicationContext refreshBeanFactory
    INFO   | jvm 1    | 2007/02/01 12:07:21 | INFO: Bean factory for application context [Root WebApplicationContext]: org.springframework.beans.factory.support.DefaultListableBeanFactory defining beans []; root of BeanFactory hierarchy
    INFO   | jvm 1    | 2007/02/01 12:07:22 | Feb 1, 2007 12:07:21 PM org.springframework.context.support.AbstractApplicationContext refresh
    INFO   | jvm 1    | 2007/02/01 12:07:22 | INFO: No beans defined in application context [Root WebApplicationContext]
    INFO   | jvm 1    | 2007/02/01 12:07:22 | Feb 1, 2007 12:07:21 PM org.springframework.core.CollectionFactory <clinit>
    INFO   | jvm 1    | 2007/02/01 12:07:22 | INFO: JDK 1.4+ collections available
    INFO   | jvm 1    | 2007/02/01 12:07:22 | Feb 1, 2007 12:07:21 PM org.springframework.context.support.AbstractApplicationContext initMessageSource
    INFO   | jvm 1    | 2007/02/01 12:07:22 | INFO: Unable to locate MessageSource with name 'messageSource': using default [org.springframework.context.support.DelegatingMessageSource@4a6cbf]
    INFO   | jvm 1    | 2007/02/01 12:07:22 | Feb 1, 2007 12:07:21 PM org.springframework.context.support.AbstractApplicationContext initApplicationEventMulticaster
    INFO   | jvm 1    | 2007/02/01 12:07:22 | INFO: Unable to locate ApplicationEventMulticaster with name 'applicationEventMulticaster': using default [org.springframework.context.event.SimpleApplicationEventMulticaster@8e32e7]
    INFO   | jvm 1    | 2007/02/01 12:07:22 | Feb 1, 2007 12:07:22 PM org.springframework.ui.context.support.UiApplicationContextUtils initThemeSource
    INFO   | jvm 1    | 2007/02/01 12:07:22 | INFO: Unable to locate ThemeSource with name 'themeSource': using default [org.springframework.ui.context.support.ResourceBundleThemeSource@1bd7848]
    INFO   | jvm 1    | 2007/02/01 12:07:22 | Feb 1, 2007 12:07:22 PM org.springframework.beans.factory.support.DefaultListableBeanFactory preInstantiateSingletons
    INFO   | jvm 1    | 2007/02/01 12:07:22 | INFO: Pre-instantiating singletons in factory [org.springframework.beans.factory.support.DefaultListableBeanFactory defining beans []; root of BeanFactory hierarchy]
    INFO   | jvm 1    | 2007/02/01 12:07:22 | Feb 1, 2007 12:07:22 PM org.springframework.web.context.ContextLoader initWebApplicationContext

     
    • dimdim_uday
      dimdim_uday
      2007-02-21

      Hi,
      Thank you for using Dimdim. Can you please try this with the latest release of Dimdim?
      There is no error in your wrapper.log - can you please try to access http://yourserver:port/dimdim and let me know what error you see?
      Thanks,
      Uday