Unable to install in centos 5.2

2010-06-27
2013-05-01
  • Masood Yarmohammadi

    Im unable to install dimdim to centos 5.2 (vps-openvz)
    I have following error:

    Preparing… ###########################################
    Checking preinstall checks
    Error, OS check failed
    Exit Status…
    error: %pre(dimdim-4.5-1.i386) scriptlet failed, exit status 1
    error: install: %pre scriptlet failed (2), skipping dimdim-4.5-1

    Let me know where is issue?

    Regards,

     
  • jaseywang

    jaseywang - 2010-12-11

    rpm -scripts -qp dimdim  > x-scripts.log
    and check the error
    you may put your dimdim package in /usr/local
    so remove it to other place like ~

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks