Cannot join/start conf from WAN (404 error)

Help
2008-01-22
2013-05-01
  • piperjake2001

    piperjake2001 - 2008-01-22

    Hello,

    firstly i would like to that all the people who have worked to bring this to the wide world, as it is a great tool and would love to get the knowledge to get all the functionality working.  I can access the DimDim server (Windows 2003) from within the LAN, with the addition of of /dimdim/ after the private IP Address of the server, however I am unable to successfully connect with the the server from outwith the LAN.  The router has the following ports NAT'ed to the DimDim server 80 and 1935, with the addition of 40000-40001 to see if it made any difference (they dont!).

    From external source (WAN) using the URL emailed out, with the IP address showing as the router WAN ip address, this fails as a 404 not found.

    Secondly I tried browsing the WAN ip address of the router, with the following error. Which does indicate that there is some visibility of the DimDim server from outside the LAN.

    404 Not Found
    The path '/' was not found.

    Traceback (most recent call last):
      File "C:\Program Files\OpenOffice.org 2.3\program\python-core-2.3.4\lib\site-packages\cherrypy\_cprequest.py", line 551, in respond
        cherrypy.response.body = self.handler()
      File "C:\Program Files\OpenOffice.org 2.3\program\python-core-2.3.4\lib\site-packages\cherrypy\_cperror.py", line 198, in __call__
        raise self
    NotFound: (404, "The path '/' was not found.")

    thirdly I tried http://WAN_IP/dimdim/ which produced "HTTP 400 Bad Request" error.

    Any help or assistance would be greatly appreciated.

    Regards

    Jake

     
    • piperjake2001

      piperjake2001 - 2008-01-23

      This is now referenced in new question

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks